Installing PHPEclipse–php IDE eclipse plugin

星期一, 2009-02-09 | Author: Lee | JAVA-and-J2EE, php | 4,097 views

       今天给论坛升级,要发现自己忘记了Ucenter的密码了;又要md5加密密码了,赶紧找php的编辑文件好处理,发现电脑重装后,只把myeclipse升级到6.5,对应的插件都没有了,继续安装吧;明天还要继续安装php的环境,真是烦啊,倒谈不上难了,废话不多说了,开始安装这个插件吧;

The simplest way to install PHPEclipse is to use the PHPEclipse update site.
If you are using Eclipse 3.2 you will want to use the following URL for your update site:
http://update.phpeclipse.com/update/stable/1.1.x
For Eclipse 3.3 and 3.4 use
http://update.phpeclipse.com/update/stable/1.2.x

俺的是3.3的就用这个了

Then select Search for new features to install -> Next
You will create a new remote site Name: PHPEclipse 1.2.x
The url is http://update.phpeclipse.com/update/stable/1.2.x then click Ok

Make sure PHPEclipse 1.2.x is check then click Finish
After it is installed you will need to activate the Perspective
To do that got to Window-> Open Perspective ->Other -> Select PHP -> Ok

官方有个对应的图文可以参考:Installing PHPEclipse

 

Tags: , ,

文章作者: Lee

本文地址: https://www.pomelolee.com/308.html

除非注明,Pomelo Lee文章均为原创,转载请以链接形式标明本文地址

No comments yet.

Leave a comment

Search

文章分类

Meta